<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55903647-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-55903647-1", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<meta property="og:site_name" content="Waushara Argus" />
<link rel="canonical" href="https://www.wausharaargus.com/jim-peirce-honored-his-years-service-little-hills-lake-management-district" />
<link rel="shortlink" href="https://www.wausharaargus.com/node/3084" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wausharaargus.com/jim-peirce-honored-his-years-service-little-hills-lake-management-district" />
<meta property="og:title" content="Jim Peirce honored for his years of service to the Little Hills Lake Management District" />
<meta property="og:image" content="https://www.wausharaargus.com/sites/wausharaargus.com/files/2020-10/Retiring.jpg" />
<meta property="og:image:url" content="https://www.wausharaargus.com/sites/wausharaargus.com/files/2020-10/Retiring.jpg" />
<meta property="og:updated_time" content="2020-10-21T09:46:26-05:00" />
<meta property="article:published_time" content="2020-10-21T09:45:47-05:00" />
<meta property="article:modified_time" content="2020-10-21T09:46:26-05:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/wausharaargus.com/files/WA%20Favicon1.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.wausharaargus.com/jim-peirce-honored-his-years-service-little-hills-lake-management-district" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Jim Peirce honored for his years of service to the Little Hills Lake Management District | Waushara Argus</title>
<link rel="stylesheet" media="all" href="/sites/wausharaargus.com/files/css/css__H0xlYe3FxAVCIFDE77vjzoKNDwCWFBMJe7ei8H8V2Q.css" />
<link rel="stylesheet" media="all" href="/sites/wausharaargus.com/files/css/css_QL93l4oJfL2vUK3x8Chp4H4l3MyYRdev7Q8EXfdzTc8.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/wausharaargus.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article wausharaargus">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">October 21, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiempos-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/wausharaargus.com/files/download_asset_3.jpg" alt="Waushara Argus Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="/sites/wausharaargus.com/files/2020-07/argus_mediakit.pdf" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Advertise</a>
            <a href="/careers" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/2355">Careers</a>
            <a href="https://www.etypeservices.com/Waushara%20ArgusID501/" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-Edition</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                                                                        <a href="/latest" class="navbar-item" data-drupal-link-system-path="taxonomy/term/46">Latest</a>
                                                    <a href="/accidents" class="navbar-item" data-drupal-link-system-path="taxonomy/term/29">Accidents </a>
                                                    <a href="/business" class="navbar-item" data-drupal-link-system-path="taxonomy/term/33">Business</a>
                                                    <a href="/deed-transfers" class="navbar-item" data-drupal-link-system-path="taxonomy/term/30">Deed Transfers </a>
                                                    <a href="/felonies" class="navbar-item" data-drupal-link-system-path="taxonomy/term/31">Felonies </a>
                                                    <a href="/government" class="navbar-item" data-drupal-link-system-path="taxonomy/term/32">Government</a>
                                                    <a href="/health" class="navbar-item" data-drupal-link-system-path="taxonomy/term/34">Health</a>
                                            
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                        <a href="/community-sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/35">Community Sports </a>
                                                    <a href="/hunting-fishing" class="navbar-item" data-drupal-link-system-path="taxonomy/term/36">Hunting &amp; Fishing </a>
                                                    <a href="/school-sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/37">School Sports </a>
                                            
                                                                    <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Opinion</a>
                                                                                                        <a href="/editorials" class="navbar-item" data-drupal-link-system-path="taxonomy/term/38">Editorials</a>
                                                    <a href="/letters-to-editor" class="navbar-item" data-drupal-link-system-path="taxonomy/term/39">Letters to Editor</a>
                                            
                                                                    <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                                                                                                        <a href="/art" class="navbar-item" data-drupal-link-system-path="taxonomy/term/54">Art</a>
                                                    <a href="/classes" class="navbar-item" data-drupal-link-system-path="taxonomy/term/55">Classes </a>
                                                    <a href="/festivals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/56">Festivals </a>
                                                    <a href="/fundraisers" class="navbar-item" data-drupal-link-system-path="taxonomy/term/57">Fundraisers</a>
                                                    <a href="/home-garden" class="navbar-item" data-drupal-link-system-path="taxonomy/term/58">Home &amp; Garden</a>
                                                    <a href="/music" class="navbar-item" data-drupal-link-system-path="taxonomy/term/59">Music</a>
                                                    <a href="/pac" class="navbar-item" data-drupal-link-system-path="taxonomy/term/61">Pac</a>
                                                    <a href="/seniors" class="navbar-item" data-drupal-link-system-path="taxonomy/term/60">Seniors</a>
                                            
                                                                    <a href="/community" class="navbar-item" data-drupal-link-system-path="taxonomy/term/25">Community</a>
                                                                                                        <a href="/clubs-groups" class="navbar-item" data-drupal-link-system-path="taxonomy/term/40">Clubs/Groups</a>
                                                    <a href="/college-notes" class="navbar-item" data-drupal-link-system-path="taxonomy/term/62">College Notes</a>
                                                    <a href="/community-calendar" class="navbar-item" data-drupal-link-system-path="taxonomy/term/41">Community Calendar </a>
                                                    <a href="/libraries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/42">Libraries </a>
                                                    <a href="/schools" class="navbar-item" data-drupal-link-system-path="taxonomy/term/43">Schools </a>
                                                    <a href="/weddings" class="navbar-item" data-drupal-link-system-path="taxonomy/term/44">Weddings</a>
                                                    <a href="/worship" class="navbar-item" data-drupal-link-system-path="taxonomy/term/45">Worship </a>
                                            
                                                                    <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/26">Columns</a>
                                                                                                        <a href="/ag-news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/47">AG News </a>
                                                    <a href="/al-anon-corner" class="navbar-item" data-drupal-link-system-path="taxonomy/term/48">Al-Anon Corner</a>
                                                    <a href="/health-news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/49">Health News </a>
                                                    <a href="/highway-news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/50">Highway News </a>
                                                    <a href="/news-from-thedacare" class="navbar-item" data-drupal-link-system-path="taxonomy/term/51">News from Thedacare</a>
                                                    <a href="/schools-news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/52">Schools News </a>
                                                    <a href="/your-waushara" class="navbar-item" data-drupal-link-system-path="taxonomy/term/53">Your Waushara</a>
                                            
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                                    <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine65514/Full/index.aspx?II=65514" class="navbar-item">Classified</a>
                                                                                                        <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine65515/Full/index.aspx?II=65515" class="navbar-item">Central Wisconsin Resorter Classifieds</a>
                                                    <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine65514/Full/index.aspx?II=65514" class="navbar-item">Waushara Argus Classifieds </a>
                                            
                                                                    <a href="/photos" class="navbar-item" data-drupal-link-system-path="taxonomy/term/27">Photos </a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/wausharaargus.com/files/download_asset_3.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/latest" class="navbar-item" data-drupal-link-system-path="taxonomy/term/46">Latest</a>
                                                                                                                                                            <a href="/accidents" class="navbar-item" data-drupal-link-system-path="taxonomy/term/29">Accidents </a>
                                                                                                                                                            <a href="/business" class="navbar-item" data-drupal-link-system-path="taxonomy/term/33">Business</a>
                                                                                                                                                            <a href="/deed-transfers" class="navbar-item" data-drupal-link-system-path="taxonomy/term/30">Deed Transfers </a>
                                                                                                                                                            <a href="/felonies" class="navbar-item" data-drupal-link-system-path="taxonomy/term/31">Felonies </a>
                                                                                                                                                            <a href="/government" class="navbar-item" data-drupal-link-system-path="taxonomy/term/32">Government</a>
                                                                                                                                                            <a href="/health" class="navbar-item" data-drupal-link-system-path="taxonomy/term/34">Health</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/community-sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/35">Community Sports </a>
                                                                                                                                                            <a href="/hunting-fishing" class="navbar-item" data-drupal-link-system-path="taxonomy/term/36">Hunting &amp; Fishing </a>
                                                                                                                                                            <a href="/school-sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/37">School Sports </a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Opinion</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/editorials" class="navbar-item" data-drupal-link-system-path="taxonomy/term/38">Editorials</a>
                                                                                                                                                            <a href="/letters-to-editor" class="navbar-item" data-drupal-link-system-path="taxonomy/term/39">Letters to Editor</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/art" class="navbar-item" data-drupal-link-system-path="taxonomy/term/54">Art</a>
                                                                                                                                                            <a href="/classes" class="navbar-item" data-drupal-link-system-path="taxonomy/term/55">Classes </a>
                                                                                                                                                            <a href="/festivals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/56">Festivals </a>
                                                                                                                                                            <a href="/fundraisers" class="navbar-item" data-drupal-link-system-path="taxonomy/term/57">Fundraisers</a>
                                                                                                                                                            <a href="/home-garden" class="navbar-item" data-drupal-link-system-path="taxonomy/term/58">Home &amp; Garden</a>
                                                                                                                                                            <a href="/music" class="navbar-item" data-drupal-link-system-path="taxonomy/term/59">Music</a>
                                                                                                                                                            <a href="/pac" class="navbar-item" data-drupal-link-system-path="taxonomy/term/61">Pac</a>
                                                                                                                                                            <a href="/seniors" class="navbar-item" data-drupal-link-system-path="taxonomy/term/60">Seniors</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/community" class="navbar-item" data-drupal-link-system-path="taxonomy/term/25">Community</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/clubs-groups" class="navbar-item" data-drupal-link-system-path="taxonomy/term/40">Clubs/Groups</a>
                                                                                                                                                            <a href="/college-notes" class="navbar-item" data-drupal-link-system-path="taxonomy/term/62">College Notes</a>
                                                                                                                                                            <a href="/community-calendar" class="navbar-item" data-drupal-link-system-path="taxonomy/term/41">Community Calendar </a>
                                                                                                                                                            <a href="/libraries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/42">Libraries </a>
                                                                                                                                                            <a href="/schools" class="navbar-item" data-drupal-link-system-path="taxonomy/term/43">Schools </a>
                                                                                                                                                            <a href="/weddings" class="navbar-item" data-drupal-link-system-path="taxonomy/term/44">Weddings</a>
                                                                                                                                                            <a href="/worship" class="navbar-item" data-drupal-link-system-path="taxonomy/term/45">Worship </a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/26">Columns</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/ag-news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/47">AG News </a>
                                                                                                                                                            <a href="/al-anon-corner" class="navbar-item" data-drupal-link-system-path="taxonomy/term/48">Al-Anon Corner</a>
                                                                                                                                                            <a href="/health-news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/49">Health News </a>
                                                                                                                                                            <a href="/highway-news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/50">Highway News </a>
                                                                                                                                                            <a href="/news-from-thedacare" class="navbar-item" data-drupal-link-system-path="taxonomy/term/51">News from Thedacare</a>
                                                                                                                                                            <a href="/schools-news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/52">Schools News </a>
                                                                                                                                                            <a href="/your-waushara" class="navbar-item" data-drupal-link-system-path="taxonomy/term/53">Your Waushara</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine65514/Full/index.aspx?II=65514" class="navbar-item">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine65515/Full/index.aspx?II=65515" class="navbar-item">Central Wisconsin Resorter Classifieds</a>
                                                                                                                                                            <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine65514/Full/index.aspx?II=65514" class="navbar-item">Waushara Argus Classifieds </a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/photos" class="navbar-item" data-drupal-link-system-path="taxonomy/term/27">Photos </a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/waushara.argus" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/wausharaargus" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div class="views-element-container block block-views block-views-blockadvertisements-block-1" id="block-views-block-advertisements-block-1">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_1 js-view-dom-id-b7cecb57540da304d56b819b5245a2737b9f4f640838efa5fc99a9e293aa9e22">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="http://wautomahardware.com/WAUTOMA HARDWARE" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/wausharaargus.com/files/2020-07/2020_hankBanner_728x90.gif" width="728" height="90" alt="WAUTOMA HARDWARE" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-tiempos-page-title" class="is-full block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Jim Peirce honored for his years of service to the Little Hills Lake Management District</span>
</h1>


  </div>
<div id="block-tiempos-content" class="is-full block block-system block-system-main-block">
  
    
      

<article data-history-node-id="3084" role="article" about="/jim-peirce-honored-his-years-service-little-hills-lake-management-district" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Jim Peirce honored for his years of service to the Little Hills Lake Management District" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/index.php/news-staff" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/news-staff" lang="" about="/news-staff" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Wednesday, October 21, 2020
          <span property="schema:dateCreated" content="2020-10-21T14:45:47+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>At its recent quarterly meeting at the Marion Town Hall, the Board of Directors of the Little Hills Lake Management District presented a plaque to retiring board member Jim Peirce honoring his 20 years of service on the board - all as Chairman.  Pictured from left to right are Francine Marshall, Secretary/Treasurer Neal Nett, Chairman Jim Peirce, Tom DeMeyer, and Carl Veenendaal.</p></div>
          </div>

  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-article-420">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/wausharaargus.com/files/styles/article_420/public/2020-10/Retiring.jpg?itok=iJprxgqW" width="575" height="383" alt="Jim Peirce honored for his years of service " typeof="foaf:Image" class="image-style-article-420" />



            <div class="flex-caption">Jim Peirce honored for his years of service </div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.wausharaargus.com/jim-peirce-honored-his-years-service-little-hills-lake-management-district" data-a2a-title="Jim Peirce honored for his years of service to the Little Hills Lake Management District"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-blueorchid468x60" class="block block-block-content block-block-content86b2398b-cc58-49a2-99f5-bf3ae77eabfd">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 468;

google_ad_height = 60;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>

  </div>

        
                    <div class="region region-content-ads">
    
  </div>

        
                    <div class="region region-bottom-content">
    <div id="block-reccontentwidgetinarticle" class="block block-block-content block-block-content83e34abe-a257-45f3-9062-7672f3bf6e63">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"> <div id="rc-widget-596911" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140794"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
      
  </div>
<div id="block-blueorchid2468x60" class="block block-block-content block-block-contentb18b91a4-3d43-48c4-9e67-266f32a2390f">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 468;

google_ad_height = 60;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>

  </div>

              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-weatherwidget" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=127069" width="100%" height="60" frameborder="0" scrolling="no" title="Weather Widget"></iframe>



  </div>
<div id="block-blueorchid300x250" class="block block-block-content block-block-content4522c897-a9c9-4a1d-8ccb-808ed9b57e3b">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div style="margin: -20px 0 -40px -20px;"> 
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 300;

google_ad_height = 250;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script></div></div>
      
  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-2" id="block-views-block-advertisements-block-2">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_2 js-view-dom-id-c8c983abdb61df25aec283621637c5d3716b5dd35931917b42eb11abc5ae2b04">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.picknsave.com" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/wausharaargus.com/files/2020-07/pick%20n%20save%20website%20ad.jpg" width="321" height="264" alt="picknsave.jpg" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://www.stoneridgemarket.com" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/wausharaargus.com/files/2020-07/stoneridge%20website%20ad.jpg" width="311" height="257" alt="StoneRidge" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-5" id="block-views-block-advertisements-block-5">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_5 js-view-dom-id-08837a543419b627daac9b8146df500b92194ff596f4cbb81ce15ab8c0810e1a">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="http://kerschners.com/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/wausharaargus.com/files/2020-07/kerschner%27s-website-ad.jpg" width="618" height="507" alt="KERSCHNER" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="http://www.martzinsurance.com/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/wausharaargus.com/files/2020-07/martz.jpeg" width="618" height="515" alt="MARTZ" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="http://ellicksonrealestate.com/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/wausharaargus.com/files/2020-07/ellickson.jpg" width="618" height="491" alt="ELLICKSON" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-blueorchid300x600" class="block block-block-content block-block-content4d0e1e11-c7cc-4265-ad8e-d1500d106917">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div style="margin: -20px 0 -45px -21px;">  

<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 300;

google_ad_height = 600;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div></div>
      
  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Waushara Argus</strong></p>

<p>W7781 State Rd. 21 &amp; 73<br />
Wautoma, WI<br />
54982</p>

<p><strong>Mailing Address:</strong></p>

<p>P.O. Box 838</p>

<p>Wautoma, WI</p>

<p>54982</p>

<p> </p>

<p>P: 920.787.3334</p>

<p>F: 920.878.2883</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Waushara Argus</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/affiliates" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/2366">Affiliates</a>
    </li>
          <li class="menu-item">
      <a href="/about-us" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/2351">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/2287">Contact</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/3084","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-55903647-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"3084"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"be577ef585ef63bccba2d69ba654992916aadfca25e37c300d694b2172ef0ab2"}}</script>
<script src="/sites/wausharaargus.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/wausharaargus.com/files/js/js_7LQFqy9BCHgBLoxkQ9SiIyr-K5OfLpvmPRgJRsFrq9M.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/wausharaargus.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
